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Overview 

What is NEO Email Finder 

Stop Searching, Start Finding Your Emails 

Happy with Outlook but struggling to find your older emails back? 

Stop searching and start finding your emails with NEO Email Finder. As a companion product 
of Outlook NEO Find runs unnoticed in the background keeping track of every move as email 
arrives, goes out and is stored away in your filing system. 

NEO FIND organizes all emails automatically in the most logical and intuitive way people 
think about their messages: around the correspondent involved in the email communication. 
Just enter (part of) the name of the Correspondent and all emails are available, both sent 
and received. 

Advanced filtering combined with a lightning fast search facility will bring up every email 
within seconds to your attention – independent where they are located in your entire Outlook 
system or how complex your filing system may be.  

Finding messages is a breeze 

Your messages automatically appear exactly where you would expect them: at the 
Correspondent who was involved in the conversation. That makes finding them completely 
intuitive: no more need to search your emails as they are right where they should be. And 
when you do need to add a little search, our patented search technology is lightning fast. 

The only tool NOT searching for your emails  

NEO Find: The only tool available which is not searching for your emails, but is automatically 
organizing them so you can find your emails where you expect them to be 

Companion product for Microsoft Outlook 

NEO Email Finder is a companion product for Microsoft Outlook 97, 98, 2000, 2002(XP), 
2003 and 2007. It works with Exchange, POP3 and IMAP message stores linked to Outlook.   

How NEO Works with Microsoft Outlook 

NEO is an add-on product to Microsoft Outlook and works with Outlook 97, 98, 2000, 2002, 
2003, 2007 and Exchange Servers 5.5, 2000, 2003 and 2007. 

A single Catalog for all your Outlook message stores 

Within Outlook you will normally want to keep multiple message stores: your mailbox for 
arriving messages, your filing system and probable one or more archive message stores. 
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NEO Find will create a single Catalog, holding references to all your emails throughout the 
entire Outlook system. 

Your email messages are only indexed and not duplicated in NEO – the messages remain 
stored in your Outlook or Exchange Server message stores. 

Like Outlook, NEO interfaces with your underlying message stores. When messages arrive 
into your message store, NEO is notified. When you send or delete messages, your NEO 
Catalog is updated in exactly the same way. 

Indexing and the Catalog 

NEO works by creating indexes to your messages and storing the indexes in a separate 
NEO catalog. Whenever messages are sent, received or updated in the message store, NEO 
automatically updates the indexes in the catalog.  

In NEO Find you can add all your message stores to become completely independent of the 
exact storage location within Outlook. 

How NEO works with Exchange Server 

NEO Find works with Microsoft Exchange Server mailboxes. 

Here are some notes about using NEO Find with Exchange Server: 

NEO is a client-side product 

That means NEO installs and operates completely on your computer. There is nothing about 
NEO that gets installed on the server or that is related to Exchange Server. In fact, Exchange 
Server is completely unaware of NEO. 

You can organize your Mailbox, your PSTs and IMAP message stores 

If you are using NEO Find you can include your mailbox and as many PSTs or IMAP 
message stores as you like in your catalog. NEO Find will give you a seamless view to all 
your messages. NEO Find makes it appear as though all your emails are in one single 
location. 

Using your offline message store (OST) 

Using Offline mode or Cached Exchange Mode will not affect organization of your messages 
within NEO Find. You can work as you always have while NEO Find keeps perfect track of 
every move.     
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Getting Started 

Ways to start NEO  

It's best to start NEO Find when Outlook starts and keep it running 

It is recommended to start NEO Find when starting Outlook. You can configure NEO Find to 
start when Outlook is started under Tools | Options | General tab. When you keep NEO Find 
running with Outlook, it keeps track of all message coming in/going out while running 
unnoticed in the background. When looking for a message you are always sure NEO Find is 
fully in sync with Outlook. 

NEO Find and the system tray 

When minimizing NEO Find, it will hide in the system tray (the area where also the computer 
clock is located). Clicking the NEO Find icon will open and bring NEO Find to the foreground 
ready to find your messages.  

You can configure NEO Find to minimize and hide in the system tray when starting setting 
this option in Tools | Options. This way NEO Find will never be in your way when started 
automatically by Outlook. 

Right-clicking the NEO Find icon in the System Tray opens a small menu with following 
options:  

 

“Options” will open NEO Find with the Options menu open (from the Tools menu). 

 

“Open Outlook” will open Outlook, even when Outlook has not started in the 
foreground or when Outlook was already closed. 

 

“Open NEO Find” (default) opens NEO Find. 

 

“Exit” will close down NEO Find without first opening it in the foreground. 

Start NEO manually 

After Outlook has started, you can also start NEO manually as you would any application: 

 

Click NEO Find from Start | Programs. 

 

Double-click the NEO Find icon on your desktop 

You can also start NEO Find from Outlook: Click Go to NEO Find on the Tools menu in 
Outlook, or click the NEO Find icon on the Outlook toolbar. 
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Closing NEO  

Closing NEO Find automatically with Outlook 

Closing Outlook through the File | Exit command will automatically close NEO Find as well. 
By customizing Outlook's toolbar the File | Exit command can be placed anywhere on the 
toolbar (e.g. to the right of the Help command). This will provide easy access and a single 
click to close both Outlook and NEO Find. For further details please refer to our Knowledge 
Base article T1181.  
Please keep in mind when closing Outlook's window (through the top right 'X'), Outlook's 
process is allowed to continue to run which will not force a close-down of NEO Find. 

Get help from within NEO  

Help is available from within NEO via: 

Tool tips         For a short description of toolbar commands and other command buttons, 
roll your mouse over the command. A tool tip will appear in about one 
second. 

Shortcuts       Available on the Help menu.  

Help system   Press F1; also available through "more info" and Help buttons inside NEO.  

Support and Feedback 

Click Send Email to Support on the Help menu.   
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Finding Emails 

A short introduction to NEO Find 

NEO Find’s main features.  

   View tabs  

All your emails are automatically organized 
into Correspondent folders for you.  

Enter your search words and NEO 
automatically searches across all your 
folders.  

You can view your Outlook folders just as in 
Outlook.  

   How NEO Find works   

NEO Find organizes all your emails automatically using Virtual Folders. 

No need to search for your emails as you know exactly where they are!   

Virtual 
Folders 

NEO displays the same message automatically for every 
Correspondent involved in the correspondence:      
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Finding Messages Quickly 

Use the Correspondent to find all your messages  

F5 

Click the Find Correspondent button on the toolbar 
(F5). If looking for Fiona Mackay, enter mac in the 
Folder List filter to short-list your Corresondents for 
easy selection.  

  

The green 
background color 
tells you that you 
have a Folder List 
filter active. 

To clear the filter, 
click Clear or press 
the Esc key. 

Search within a Correspondent folder  

F6 

Highlight a Correspondent and click the Search in 
(Correspondent) Folder button (F6) to quickly 
search through the mails from a single 
correspondent. 
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Search on Conversation  

F7 

Highlight a message (e.g,. with Subject Product 
Ideas) then click the Search on Conversation 
button (F7) to find all messages in the same 
conversation. 

 

Free Search  

F8 

Click the New Search button on the toolbar (F8) to 
do a full search through the entire Outlook system 
producing lightning fast results.    

You can even 
enter logical 
phrases like (car 
or bus) near 
accident. 

Or enter 
parameters to limit 
your search such 
as searching within 
a folder.   

Jump to containing folder(s)  

Right-click any message and choose Jump to 
Folder (Ctrl+J) to display all messages for the person 
from the email, in this case, Terry Johnston.  
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Options & Customizing   

Your Addresses 

About Your Addresses 

NEO needs to know which addresses are yours in order to automatically organize your 
messages. If not all your addresses are entered, your messages will not appear correctly. 

Note that NEO must know all your addresses - not just your currently used ones. Be sure 
to include your old addresses if you have messages that used them. 

Auto-detecting your addresses on catalog creation 

NEO automatically detects your addresses when you create a catalog, and you can add to 
the list NEO auto-detects. Addresses you enter are displayed in bold. 

Important Note:      NEO does not auto-detect addresses you use after creating the catalog. You 
have to enter these manually. 

Adding and removing addresses 

You can add addresses and you can remove addresses you add. Addresses NEO auto-
detects cannot be removed - however, you can choose not to include them by unchecking 
them). 

Click File menu | Your Addresses to keep your addresses up to date. 
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To add an address, click the Add command. POP3 email addresses are entered in the usual 
way (e.g., bcoopersmith@fbi_NY.com). Exchange Server addresses are entered in X.500 
format. 

Options 

 

General Options 

These options control NEO startup and other general settings. 
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Reading Pane Options 

These options relate to the Reading Pane.      
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Formatting Options 

These options set how items are formatted. 
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Miscellaneous options 

In this tab additional options can be set as described below.     

Other Ways to Customize 

  

Resizing the Reading Pane 

The Reading Pane can be positioned either at the bottom or to the right of the screen. This 
can be defined on View menu. Size of the Reading Pane can be changed to any desired size 
by dragging the pane separator to a new location. Switching off the Reading Pane is done 
through the View menu. 

Note that you don't have to see the List Pane messages in order to read them in the Reading 
Pane. You can use the following shortcut keys to move from message to message: 

Ctrl + Up                    Move to previous message  
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Ctrl + Dn                    Move to next message 

Resizing panes 

The panes in NEO can be resized. Place your cursor on the divider between the panes you 
want to resize and drag in desired direction. 

              

Changing Folder List sort order 

Each view can have its own sort order. Change the sort order by clicking one of the three 
buttons at the top right.   
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Changing Reading Pane fonts 

There are three message formats for the Reading Pane: HTML, Microsoft Outlook Rich Text, 
and Plain Text. Here's how the change the text characteristics. 

HTML messages 

Change the relative size of HTML text in two ways: 

         Click View menu | HTML Text Size. 

         Set on via Reading Pane options (Tools menu | Options | Reading Pane tab) 

Plain text messages 

Change the characteristics of Plain Text messages: 

         Set on via Reading Pane options (Tools menu | Options | Reading Pane tab) 

Microsoft Outlook Rich Text 

This message format cannot be modified in the Reading Pane. 

Moving the View tabs 

The NEO View tabs are positioned by default at the top of NEO because the tabs are easier 
to access there. You can position them at the top or the bottom of NEO, and you can choose 
to show the graphic symbols or not.  

Right-click on any part of the View tab and make your selection:  

            

Undocking and docking views 

When you start NEO for the first time you will see the default NEO workspace. In it, 
Correspondent view is in the top left panel, Search is below it. The List Pane is on the top 
right and the Reading Pane is below it. 

Optimize view positions to suit your workflow 

All view positions are configurable in NEO. You can undock any view and have it float above 
your workspace, you can dock the views onto the workspace surface in any position, you can 
change the order of the views on the View tab, and you can even hide a view. 

Save your Layout settings by exporting them 

When you have finalized setting your layout, it is best to save your layout settings by 
exporting them: View | Layout | Export Layout.... When it is necessary to reset your User 
Interface it is easy to restore your layout by importing the saved settings. 

How to reset the User Interface 

When you like to restart with the original layout, or when the User Interface needs to be 
reset: 
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Reset your layout             On the View menu, click Layout | Reset Layout. This will restore your 
layout to the default layout. 

Reset User Interface         Close NEO, click Ctr+Shift while double-clicking NEO icon to start the 
program. Confirm dialog to reset the User interface settings. 

Configuring your views 

The key point to remember when moving views is that a view can only be moved to a new 
location when it is undocked (floating). 

Undock a view that is currently docked on the Viewtab 

Double-click the view on the Viewtab. 

Undock a view that is currently docked on the workspace surface 

Double-click the titlebar of the view panel.  

Dock an undocked view back onto the Viewtab 

Drag the floating toolbar's titlebar on top of the Viewtab. As you move it over the tabs, 
drop it when  the insert indicator appears.  

Dock a view onto the workspace surface 

If it is not already undocked, double-click the tab (if on the Viewtab) or double-click the 
titlebar (if already docked on the workspace surface).  

Now that it is undocked, drag it by the titlebar to a dockable location. As you get close to 
a location it will snap into place with a line marker indicating its location. Drop it where 
you like.  

To move it so that it appears as a vertical column, place your cursor exactly on the 
juncture between two stacked panes (for example, the dividing line between the List 
Pane and the Reading Pane).  

Hide and restore a view 

To hide a view, press Alt+F4 when the view has the focus and is undocked.  

To restore a hidden view, go to View menu | click Views then click the view you want to 
make visible again.    

Adding and changing columns 

Column sort order 

Sort your messages by changing the column sort order.      

The indicator on the Date/Time column signifies the current sort column.  Click it again the 
change the sort direction, or click another column to change the sort column. 

Each folder can have a different sort order. 
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Changing column width 

Place your cursor at the start of a column until the resize icon appears (see below), then drag 
it right or left.   

When you change the column width for a view, it changes for all views except Attachment 
view which can be set independently. 

Changing column order 

Left-click drag the header of a column and drag it to the new location. 

Selecting which columns to display 

Right-click on any column. This list of available columns will appear for you to check or 
uncheck.  

List pane Name column  

The Name column in the List Pane shows the From name for incoming messages and the 
To name for outgoing messages. You can also choose to show Original name from message 
in this column. 

Here are the different ways to set this property:   
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Notice above that the folder name is very short to make more room for the original name. 
Also, specifying the folder name in upper case makes it stand out from the original name. 

You can set what's included in the Name column by right-clicking any Correspondent folder 
and choosing Folder Properties.  

Customizing toolbars and the menu 

By default, NEO has one menu and one or two default toolbars. You can customize these in 
several ways: 

         hide or show toolbars  

         move and undock toolbars  

         customize toolbars  
            - add commands 
            - modify commands 
            - remove commands 
            - reset toolbars 

         customize how the menu works  

It's useful to modify your toolbars to add commands you use frequently, or hide ones you use 
infrequently. You can even combine commands onto your own single toolbar to save space.  

Hide or show toolbars 

Right-click anywhere on the menu or toolbar and check or uncheck an toolbar to show or 
hide it. 


